Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cable modems?
#11
(05-21-2016, 02:14 PM)LesStrat Wrote: I still haven't deceived on a modem. I need to do something soon.

Decided ?


Quote:IDK if it matters to me at the moment, but the only modems capable of running all Cox speeds are the ARRIS/Motorola models.


On reflection, do you need this ?
Reply
#12
Who knows? A few short years ago I never would have wanted the speeds I have NOW, and I'm looking to double that today.

Maybe I'm wrong, but I'm considering the upgrade like any other computer improvement: don't settle for just enough. Plan for the future as much as you can.
Because I said so. 
Reply
[-] The following 1 user Likes LesStrat's post:
GoldenVulture
#13
I guess that means I'm wasting my time trying to convince you to come back to ATT DSL, huh?

That being said, I wished there was some smokin' Cox in my area! Well, there is but not the kind I'm wishing for!
Bazinga!
Reply
#14
[Image: 5270166802_1aba80c691.jpg]
Someone should put that in their signature…
Reply
#15
I like my service. After 3 years my modem seems to be glitching occasionally.
Because I said so. 
Reply
#16
I forgot to update: I bought the Netgear Nighthawk AC1900. So far, so good.
Because I said so. 
Reply
[-] The following 1 user Likes LesStrat's post:
GoldenVulture
#17
(05-20-2016, 10:17 PM)GoldenVulture Wrote: My wireless adaptor on this PC I'm using periodically/randomly won't connect to the modem from PC boot up [ when I turn it on ]. It can see other modems in surrounding houses but won't see mine, Sometimes if I reboot it works other times it doesn't. It also connects at varying speeds Mostly 120Mbs, other times 78Mbs  and 62 Mbs [ ?]. It is capable of and sometimes connects at 150 Mbs. It wouldn't connect yesterday, today it is fine. smack

When this happens I go to my laptop [ wirelessly ] and have no problem.

I'm concluding it is the adaptor software or the driver not  firing properly at boot but that is contradicted by the fact that I can see surrounding modems/connections.

It's being a bastard to nail down to a cause, much like yours.

And this is still happening except for the boot up non connect. Constantly connects at low speeds. I rarely get  a full speed connection.[ currently 58 Mbs ] Pissed
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Cable modem issue LesStrat 13 1,846 08-03-2015, 01:42 PM
Last Post: Dr. Vegetable
  Cable modem setup question LesStrat 6 1,308 08-02-2014, 11:59 PM
Last Post: LesStrat

Forum Jump:


Users browsing this thread: 1 Guest(s)