Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LesStrat's Computer Saga: Episode 4378
#71
(11-16-2015, 07:54 PM)LesStrat Wrote: My guy will wipe the HDD and reinstall everything, then he'll let t run for a couple of days to make sure it's ok

Has this happened ?
Reply
#72
He still has it. He is limited in time this week, so he hasn't done much. He is convinced the wireless adapter is shot. Considering how often I've been losing 'net connections, this is unsurprising.

No serious problems noted with the HDD.
Because I said so. 
Reply
[-] The following 1 user Likes LesStrat's post:
GoldenVulture
#73
I got it back Monday. He could not get the wireless adapter to connect at his house, and has ordered a new one.

I got home and it connected IMMEDIATELY. I have not had another crash or another lost internet connection. The PC was SCREAMING fast.

Tuesday it was acting quirky. Then it did an automatic winblows update :( Yes, that has since been turned off. It locked up on 69 out of 217, and I forced it to shut down.

Wednesday it was running fast again. I got on Team Viewer with my friend to correct some issues. Most seem to be corrected, but there is one BIZARRE issue I'll address in the next post.

Today it is running well still. Clutter is gone, speed is amazing, internet link is solid.
Because I said so. 
Reply
#74
One of the issues we were resolving yesterday was that there was no audio output. After 30-40 minutes of tinkering, it seemed to be "fixed", albeit with odd quirks. I do not have time to get on Team Viewer again this evening, so I'm tossing the question to you guys.

While he was attempting to resolve the issue, this is what it was doing:

In the RealTek window, the test sound played. No problems whatsoever playing the test sound.

In the Sound control panel window, NOTHING. No test sounds would play. No audio from iTunes or Media Player.

After tinkering for awhile, it finally gave sound from ONE test sound in the Sound window, but no others. We opened iTunes, and it played fine. We thought it was resolved.

Last night I looked up a ut00b video for a song I'm learning. It played with NO SOUND. I played several other videos successfully. Today I tried again. Same problem, but I found other videos with the same problem. Some play, others do not.

What gives?

This is the first video that has no sound (it plays on my phone):
https://www.youtube.com/watch?v=XCIiK-esNsE

This one DOES play:
https://www.youtube.com/watch?v=Hx8lq7Hb56s

Most videos play. I was randomly clicking earlier and found a couple more that DID NOT. I'm looking for others now, so maybe we can find a pattern.

Any ideas?
Because I said so. 
Reply
#75
ok, I just checked the Sound control panel again. Right click on the soundcard, click "test", perfect performance.

I click the "sound" tab. Every windows sound I tested works NOW. Yet that video still won't play.

Edit: I just played the video successfully on my DIL's laptop. :(
Because I said so. 
Reply
#76
" that video ". Did you check the volume level on the Utoob window ? Some times they start up on mute / 0
Random " no sound " is one I've had in the past. I'm trying to remember the solution if there was one.

Good to see it is all working well otherwise and may it endure.
Reply
#77
There were a couple of videos that did it yes, the volume was up.
Because I said so. 
Reply
#78
Those you linked played fine on mine so your issue is most likely there on your PC.

This video in the list at the side got my attention . I wondered why it appeared amongst a list of music tutorials.
Maybe because it had the word tutorial in the title.
- https://www.youtube.com/watch?v=tIOsO42gLWg -
Reply
#79
I know it's on the pc. As I said, it plays on my phone.
Because I said so. 
Reply
#80
Another odd thing. The power saving setting doesn't seem to work. I've set it multiple times to go to sleep after 20 minutes, but it never does.

Otherwise those thing is running super fast and appears to be much better than when we started.

Welcome to my world.
Because I said so. 
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Computer monitor recommendations LesStrat 12 4,501 10-27-2019, 08:16 PM
Last Post: lreese
  Happy 40th Birthday, Apple Computer Inc. Dr. Vegetable 0 1,321 04-01-2016, 06:44 AM
Last Post: Dr. Vegetable
  Please Help A Computer Idiot With A Web Surfing/Recording Desktop Jolly 7 3,964 05-28-2015, 10:05 PM
Last Post: Jolly
  NVidia's Upcoming Tegra "Computer on a Chip" pervertfreak 2 2,007 05-24-2009, 12:18 AM
Last Post: Eclecticos

Forum Jump:


Users browsing this thread: 1 Guest(s)